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L’ambiente Word.

Consiste di una finestra di editing per inserire il testo con un cursore che indica la posizione corrente nel testo, barre di
spostamento, e barre di comandi. La barra principale contiene una serie di menu denominati File, Modifica (Edit),
Visualizza (View),....Help che a loro volta contengono sotto-menu o comandi. Nel seguito utilizzeremo la notazione
File> Apri ecc per identificare la voce Apri del menu File e cosi via.

Il layout della finestra di lavoro (barre di comandi ecc) puo essere personalizzato utilizzando la voce Visualizza(View)
(vedi es Barre degli strumenti) e la voce Strumenti-> Opzioni (Tools = Options).

Una configurazione iniziale ragionevole: barra degli strumenti Standard e barra di Formattazione (Formatting).

Guida in linea (Help).

Si seleziona tramite la voce ? di ogni finestra. Puo essere utile per consultazione rapida del manuale. Il manuale si puo
consultare attraverso la voce ? della finestra principale di Word..

Gestione dei File

La voce File presenta le operazioni per gestire File.
1.  Nuovo(New): apre un nuovo documento; si possono utilizzare modelli di formattazione.
Nel dubbio utilizzate il modello Documento vuoto (Blank Document).
2. Apri (Open): apre un file preesistente. Permette di selezionare il tipo del file, la directory, ecc.
3. Salva (Save) ¢ Salva come (Saveas): permettono di salvare file preesistenti ¢ con nuovo nome file appena creati.
4. Chiudi (Close): chiude il documento in evidenza nella finestra.

Suggerimento. dopo aver creato un nuovo documento salvatelo subito con un nuovo nome.
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Opzioni per gestione file

Alla voce Strumenti—>Opzioni (Tools=> Options—> Save), trovare due opzioni molto utili:

1. salvare automaticamente (ogni K minuti) il file su cui si sta lavorando (Save Autorecover)

2. ad ogni salvataggio del file nome.dot salvare automaticamente una copia di sicurezza denominata ~nome.dot
(Always create backup copy).

Visualizzazione (View)

La finestra di editing lavora con vari formati.

1. Visualizzazione->Normale (View—=> Normal Layout): per le normali operazioni di elaborazione
In questo modus operandi non viene visualizzata la suddivisione tra le pagine, I’intestazione e le note a pi¢ pagina.

2. Visualizzazione->Layout pagina (View = Print Layout): per lavorare su un formato simile al formato finale di
stampa: vengono visualizzate sia la suddivisione in pagine del documento, sia I’intestazione e le note a pié pagina
(in caratteri diversi dai caratteri del testo).

Inoltre ¢ possibile vedere il risultato finale (cio¢ il documento nel formato in cui verra stampato) utilizzano la voce

File> Anteprima Stampa (File > Print Preview).

1

Impostazione pagine (Page setup)

Per impostare il layout delle pagine si utilizza la voce File, Imposta pagina (File=> Page Setup) che permette di
definire

1. margini dx (right) ,sx (left), sup (top), inf (bottom);

2. spazio rilegatura (gutter),

3. posizione dell’intestazione rispetto al bordo della pagina (header-edge), ecc.
Tali parametri si possono fissare per tutto o parte (a partire dalla pagina sulla quale ci si trova) del documento.

Intestazione e Pié di Pagina (Header and Footer)

Innanzitutto € importante ricordarsi che I’intestazione (header) e le note a pié pagina sono parti separate dal corpo del
documento e solitamente posizionate all’interno dei margini superiore ed inferiore rispettivamente.

Sulla base di tale premessa ¢ chiaro che possiamo impostare tali componenti solo tramite operazioni speciali
(ad es. non sono visibili tramite il modo di lavoro Normal Layout!):
L’intestazione e il pi¢ di pagina di un documento si possono impostare tramite la voce Visualizza, Intestazione
(View>Header and Footer).
Tramite la finestra di dialogo risultante possiamo (tra le altre cose):
inserire testo (formattato come vedremo in seguito), il numero della pagina, la data, 1’ora, ecc.
impostare header and footer diversi per pagine pari e dispari:
Per passare dall’impostazione delll’intestazione a quella del pi¢ di pagina occorre selezionare il tasto Alterna (Switch)
(quart’ultimo da destra):
L’impostazione viene applicata a tutto il documento al momento della chiusura della finestra tramite Chiudi (Close)

Inserimento di testo

11 testo viene inserito a partire dalla posizione corrente del cursore (la barra verticale nella finestra di editing).

Notare che la posizione del mouse e del cursore coincidono solo quando si preme una volta sul pulsante a sx del mouse.
Si puo navigare nel testo utilizzando quindi il mouse, oppure le sbarre di spostamento (riposizionando poi il cursore con
il mouse), i tasti freccia (=,€<, ecc.), ed infine i tasti Pagup, PageDown, Ctrl-Fine (Ctrl-End),Ctrl-Inizio (Ctrl-
Home),Fine (End), Inizio(Home).

Per default il testo viene inserito e non sovrascritto (per personalizzare vedi Strumenti—> Opzioni->Modifica (Tools
2> Options>Edit)).

Come detto sopra il testo viene inserito all’interno di un paragrafo che possiede un proprio stile di formattazione.

Se durante ’inserimento non si utilizza mai il tasto Enter, il testo viene formattato automaticamente a seconda dello

stile corrente (visibile nella barra di formattazione).

1. Per andare a capo all’interno dello stesso paragrafo premete Shift-Enter dove Shift ¢ il tasto per selzionare le
lettere maiuscole;

2. Per iniziare un nuovo paragrafo (eventualmente con un altro stile) premete Enter direttamente.
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Nota: Per rendere visibile la struttura del documento (suddivisione in paragrafi ecc) si puo utilizzare il tasto
9 nella barra Standard degli strumenti. Cosi facendo i fine linea verranno indicati da €<, i fine paragrafo dal simbolo 1,
gli spazi da un punto, e le tabulazioni da = (vedremo piu avanti cosa sono):

Selezione

Per poter modificare e spostare testo si utilizza la selezione di testo attraverso il mouse.

Premendo due volte si seleziona la parola sulla quale ¢ posizionato il mouse, tre volte, I’intero paragrafo corrispondente
(provare dopo aver selezionato ).

Si puo spostare il testo selezionato premendo due volte sul testo e trascinandolo nella nuova posizione con il mouse.
Alternativamente si possono usare le voci Taglia (Cut), Copia (Copy) ed Incolla (Paste) sotto Modifica (Edit) per
tagliare e spostare o semplicemente copiare il testo selezionato.

Il tasto Delete o Backspace (della tastiera) cancella il testo a partire dalla posizione del cursore, oppure cancella il testo
selezionato con il mouse.

Caratteri speciali (Symbols)

Per inserire caratteri speciali (ad es. le maiuscole accentate come E, i, &, ecc.) che non sono direttamente accessibili
tramite tastiera si utilizza la voce Inserisci->Simbolo (Insert=>Symbol).
Cosi facendo il sistema mostra una nuova finestra con il set dei caratteri a disposizione.

Sillabazione (Hyphenation)

Per suddividere le parole in sillabe quando si raggiunge il carattere di fine riga si utilizza la voce Strumenti, Lingua,
Sillabazione (Tools->Language-> Hyphenation).

Cancellazione effetto delle operazioni (Undo)

Per cancellare o ripristinare 1’effetto delle ultime operazioni si utilizza la voce Edit > Undo Typing (o le frecce in
vanati o indietro nella barra standard degli strumenti).

Ricerca e sostituzione per chiavi (Find and Replace)

Per cercare parole chiave nel testo ed eventualmente sostituirle con nuove, si utilizzano i comandi Modifica—> Trova
(Edit>Find) ¢ Modifica—> Sostituisci (Edit-> Replace) .

Il comando Modifica—> Vai (Edit = Go to) permette di spostarsi rapidamente su elementi del testo quali sezioni,
pagine ecc.

Formattazione caratteri e paragrafi (Format)

Come anticipato nella sezione precedente, & possibile personalizzare lo stile di un paragrafo attraverso la barra di for-

mattazione, il righello ¢ la voce Formato (Format).

1. Formattazione caratteri: si possono modificare lo stile, dimensione, occupazione, ecc (vedi finestra a sx barra for-
mattazione € Formato-> Carattere (Format-> Font).

2. Allineamento (alignment): sx, dx , centrato. (vedi Formato—> Paragrafo (Format > Paragraph))

3. Stile liste (numeri, punti, ecc) (vedi Formato, Elenchi (Format > Bullets and Numbering))

4. Rientri e indentazione (indentation, special=rientro prima riga ecc) (vedi Formato-> Paragrafo
(Format->Paragraph))

5. Distribuzione del testo (...)

6. Bordi e cornici paragrafi (vedi Formato—>Bordi (Format > Borders and Shading))

7. Colore del testo e dello sfondo del paragrafo.

In realta si puo modificare lo stile anche di singoli caratteri, parole o frasi all’interno di un paragrafo selezionando

I’elemento e poi cambiando il suo layout utilizzando ad esempio la casella di stile nella barra di formattazione.

NotaTe che la modifica rimane locale alla parte selezionata, mentre lo stile del paragrafo ¢ locale a tutta la parte di testo

compresa tra due fine paragrafo (cio¢ ).

1 fine paragrafo si possono cancellare (lavorando sulla struttura del documento) selezionandoli e premendo Delete.

Tabulazione (Tabs)

Una tabulazione non e’ altro che una posizione (o un margine virtuale) all’interno del testo.
Per posizionarsi su una determinata tab. Occorre utilizzare il tasto Tab sulla tastiera.
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Per impostare la posizione delle tabulazioni (cio¢ la posizione alla quale ci si sposta premendo il tasto Tab) si utilizza il
Righello(Ruler) oppure la voce Formato—>Tabulazioni (Format - Tabs).
Esistono 5 tipi di tabulazione:

e allincamento a destra (right), sinistra (left), e centrato (center) rispetto alla posizione della tabulazione

e decimale (decimal)

e abarra (bar)
I primi 3 specificano I’allineamento del testo rispetto alla tabulazione, la tabulazione decimale si utilizza per allineare i
numeri con cifre decimali rispetto al punto decimale, e la barra inserisce una barra di separazione.
Ecco un esempio con tre tabulazioni inserite rispettivamente a 2cm (allineata a sx), 3cm (barra), 6cm (decimale) dal
margine sx.

Diametro 156,89
Lunghezza 56,93
Altezza 45,89

La posizione delle tabulazioni viene evidenziata nel righello. Inoltre la posizione delle tabulazioni si puo specificare
direttamente tramite il quadratino alla sinsitra del righello (selezionando il tipo di tabulazione e poi trascinandola nella
posizione desiderata). Per eliminare una tabulazione basta rimuove il relativo segnale dal righello (spostarlo al di fuori
del righello).

Gli indicatori che compaiono sul righello servono per definire indentazioni (dxe sx) e rientri (indicatore superiore a
sinistra).

Nota: le tabulazioni non vanno usate per definire i rientri (vi sono comandi opportuni per tale scopo). Infatti le
tabulazioni inseriscono degli spazi che vengono mantenuti ad esempio unendo due paragrafi successivi il secondo del
quale utilizza una tabulazione per indentare il testo.

Formattazione Sezioni (Sections)

Un documento puo essere suddiviso in varie sezioni che possiedono layout di testo, intestazioni, ecc differenti (ad es.
testo su una colonna in una sezione su piu colonne nella seguente). La suddivisione in sezioni viene fatta tramite
I’inserimento di separatori chiamati Interruzioni (Break) e selezionabili tramite Inserisci, Interruzioni
(Insert->Break).

Un interruzione introduce una nuova sezione che puo essere disposta

1. sulla stessa pagina

2. sulla pagina seguente (ad es. per iniziare un nuovo capitolo)

3. sulla prima pagina pari dal punto di inserimento (se la pagina corrente e’ pari, la pagina successiva rimane vuota)
4. sulla prima pagina dispari dal punto di inserimento (....)

Colonne (Columns)

Per la suddivisione di sezioni (o di tutto il testo) in colonne, si utilizza la voce Formato—> Colonne (Format
- Column) oppure il tasto Colonne (Column) nella barra standard degli strumenti . La dimensione delle colonne puo
essere aggiustata utilizzando il righello.

Suggerimento: posizionandosi sopra i tasti della barra il sistema automaticamente mostra la funzione del tasto. Cer-
care la funzione denominata Colonne nella barra standard.
Le interruzioni si possono cancellare selezionandole e premendo Delete.

Uso degli stili per titoli ecc.

Per definire titoli, sottotitoli, autori., ecc. si puo usare la voce Formato—> Stile (Format - Style) che presenta una
lista di stili predefiniti.

Gli stili predefiniti permettono di gestire automaticamente (o meglio senza ulteriori operazioni di configurazione),
sommari, indici, e riferimenti incrociati. Vedremo in seguito come creare nuovi stili.

Note (Footnotes)

Si inseriscono utilizzando la voce Inserisci, Nota (Insert-> Footnote)
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Riferimenti incrociati (Cross-references)

Per inserire riferimenti incriciati si utilizza la voce Inserisci-> Riferimenti incrociati (Insert-=> Cross-reference) che
presenta la lista (selezionabile) di titoli, nomi di figure (vedi Grafica) ecc attualmente presente nel testo.

Sommari e indici (Index and tables)

Si per inserire sommari e indici si utilizza la voce Inserisci=> Indici e Sommario (Insert->Index and Tables).

I sommari vengono creati sulla base degli stile Titolo forniti da Word.

Tuttavia € possibile personalizzare anche tale opzione e ad esempio definire sommari per altri stili definiti dall’utente
(Inserisci—> Indici e Sommario—>Sommario—>Opzioni (Insert->Index and Tables—> Table of Contents = Options).
Un procedimento simile si puo effettuare per gli indici.

Opzioni di stampa (Print options)
Dopo aver verificato il risultato dell’elaborazione tramite File, Anteprima di Stampa (File > Print Preview) per

stampare il documento che si trova nella finestra di editing (attivo) si utilizza la voce File, Stampa (File - Print).
Tramite tale voce € possibile selezionare ad es. ’intervallo delle pagine da stampare, il numero di copie, ecc..

Modelli (Models)

I modelli permettono di creare ambienti di lavoro predefiniti da utilizzare per applicazioni specializzate. Per ambiente di
lavoro si intende sia la configurazione della finestra di lavoro (ad es. barre degli strumenti) sia la libreria di stili messa a
disposizione per la composizione di un documento. Word fornisce un insieme di modelli predefiniti che possono essere
selezionati al momento della creazione di un nuovo documento (voce File, Nuovo ¢ opzioni Generale, Lettera e Fax,
ecc). Per creare un nuovo modello occorre selezionare 1’opzione Modello nella finestra di dialogo della voce
File,Nuovo. I modelli hanno 1’estensione .dot. Ad esempio, al momento della creazione di documenti generici si
seleziona il modello predefinito Documento vuoto.

Creazione di Nuovi Stili

Ogni modello fornisce una libreria di stili di base che possono essere utilizzati per la composizione del documento.

Ad esempio, il corpo del testo di un documento creato dal modello Documento vuoto usa lo stile chiamato Normale

come mostrato nella casella a sx della barra di formattazione.

e Gl stili a disposizione nel modello corrente possono essere selzionati tramite il menu a cascata della casella a sx
nella barra.

e La galleria degli stili a disposizione in tutti i modelli predefiniti (non solo quello corrente) puo essere esplorata
utilizzando la voce Formato—>Raccolta Stili (Format—-> Style).

Gli stili di base possono essere modificati a piacimento utilizzando la barra di formattazione e la voce

Formato>Paragrafo (Format > Paragraph).Le modifiche possono essere rese persistenti (e non solo locali al

paragrafo corrente) tramite la voce File->Salva (File->Save). Inoltre si possono definire nuovi stili (sempre a partire

dagli stili di base) utilizzando la voce Formato-> Stile>Nuovo (Format > Style->New) oppure utilizzando la barra di

formattazione. Gli stili esistenti si possono modificare tramite la voce voce Formato->Stile->Modifica (Format

- Style>Modify).

Per creare un nuovo stile tramite la barra, dopo aver selezionato i parametri desiderati, basta inserire il nome del nuovo
stile nella casella a sx della barra e quindi premere Enter. Il nuovo stile verra quindi aggiunto alla lista di stili del
documento (modello) in via di costruzione.

Nota: ogni modifica (memorizzata tramite Formato—> Stile>Modifica (Format—> Style>Maodify)) ad uno stile viene
ereditata da tutti gli altri stili definiti a partire da esso.

Tabelle
Una tabella permette di organizzare dati in celle suddivise in righe e colonne. Ecco un esempio generato conWord
Gennaio Febbraio
Spese Luce 180000 300000
Spese Gas 130000 190000

La gestione delle tabelle ¢ molto semplice eavviene tramite il mouse, la barra delle tabelle e bordi, e la voce Tabella
(Table). Tramite la voce Tabella>Inserisci (Table>Insert) o il bottone corrispondente nella barra, € possibile
inserire selezionare una bozza della tabella da inserire. Dopo aver disegnato al tabella ogni cella puo essere formattata
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come se fosse un paragrafo diverso (e quindi si puo ad esempio scrivere su piu righe ecc). Inoltre tramite il mouse &
possibile selezionare (gruppi di) righe e colonne per formattazioni da estendere a piu celle. Aspetti grafici quali
dimensione e forma dei bordi, colori, ecc possono essere selezionati tramite le voci corrispondenti nella barra delle
tabelle e bordi (prima selezionare le celle e poi applicare la formattazione). Il menu Tabella fornisce anche opzioni per
la ripartizone automatica di righe e colonne, per unire ¢ dividere gruppi di caselle, ordinare i campi delle tabelle ecc.

Elementi di Grafica

Oltre alla tabelle si possono inserire in un documento Word elementi grafici quali figure, foto, ecc. Per tale scopo si
uilizza la voce Inserisci-> File (Insert-> File) (per inserire un oggetto pre-esistente) oppure Inserisci=> Oggetto
(Insert->Object) per creare tramite le applicazioni suggerite da Word un oggetto grafico nuovo da inserire (es. Grafici
con MS Graph, diapositive con Power Point ecc). Infine, utilizzando la voce Formato—=>Oggetto (Format—> Object) si
possono selezionare opzioni quali la dispozione del testo rispetto alla figura inserita, la

dimensione della figura ecc.

Ad esempio la figura qui di seguito ¢ stata inserita in modo che il testo venga allineato alla

sua sinistra. Per fare cido dopo aver inserito la figura tramite la barra di disegno, selezionare

la figura con il mouse e quindi specificare la disposizione del testo tramite

Formato—>Forme—> Dispozione testo (Format—=> Autoshape->Layout) oppure utilizzare il menu associato al taso a
destra del mouse.

Formule matematiche (Equation Editor)

Oltre ai simboli che (come visto precedentemente) si possono inserire nel testo attraverso la voce Insert = Symbol , ¢’
possibile anche costruire ed inserire formule matematiche tramite il software Equation Editor.

Per inserire una formula selezionate Insert = Object e poi nella lista risultante Microsoft Equation.

Queste operazioni aprono una nuova finestra che vi permette di creare formule matematiche anche molto complesse
tramite una finestra di dialogo che mostra vari simboli matematici.

I1 punto importante da ricordare e’ che le formule vanno costruite seguendo una qualche strategia, ad esempio dalla
formula piu esterna a quella piu interna. Equation editor vi facilita tale compite in quanto vi formisce ambienti

predefiniti ad esempio le parentesi [ ] in cui inserire la sottoformula.

2]

basta selezionare nell’ordinei simboli per la parte intera, la radice, inserire I’espressione x+ e quindi selezionare il
simbolo di sommatoria, inserire i ¢ quindi usare 1’abiente per I’apice.

Ad esempio per costruire la formula
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